RhinoObject.GetTextureMapping Method (Int32, Transform)

RhinoObjectGetTextureMapping Method (Int32, Transform)

Get objects texture mapping

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public TextureMapping GetTextureMapping(
	int channel,
	out Transform objectTransform
)
Public Function GetTextureMapping ( 
	channel As Integer,
	<OutAttribute> ByRef objectTransform As Transform
) As TextureMapping

Parameters

channel
Type: SystemInt32

[Missing <param name="channel"/> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

objectTransform
Type: Rhino.GeometryTransform

[Missing <param name="objectTransform"/> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

Return Value

Type: TextureMapping

[Missing <returns> documentation for "M:Rhino.DocObjects.RhinoObject.GetTextureMapping(System.Int32,Rhino.Geometry.Transform@)"]

Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also