RhinoCommon API
NamedConstructionPlaneTableAdd Method |
Adds named construction plane to document.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)

public int Add( string name, Plane plane )
Public Function Add ( name As String, plane As Plane ) As Integer
Parameters
- name
- Type: SystemString
If name is empty, a unique name is automatically created. If there is already a named onstruction plane with the same name, that construction plane is replaced. - plane
- Type: Rhino.GeometryPlane
The plane value.
Return Value
Type: Int320 based index of named construction plane. -1 on failure.

Rhino for Mac
Supported in: 5.4Rhino for Windows
Supported in: 6.8