RhinoDocCommonTable(T) Class

RhinoDocCommonTableT Class

[Missing <summary> documentation for "T:Rhino.DocObjects.Tables.RhinoDocCommonTable`1"]

Inheritance Hierarchy
SystemObject
  Rhino.FileIOCommonComponentTableT
    Rhino.DocObjects.TablesRhinoDocCommonTableT
      More...

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract class RhinoDocCommonTable<T> : CommonComponentTable<T>
where T : ModelComponent
Public MustInherit Class RhinoDocCommonTable(Of T As ModelComponent)
	Inherits CommonComponentTable(Of T)

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "T:Rhino.DocObjects.Tables.RhinoDocCommonTable`1"]

The RhinoDocCommonTableT type exposes the following members.

Properties
  NameDescription
Public propertyDocument
Document that owns this table.
Top
Methods
  NameDescription
Top
Version Information

Rhino for Windows

Supported in: 6.8
See Also
Inheritance Hierarchy